HamWAN

The config for a HamWAN client is below.   This will allow you to configure your own device to talk to any of our sites.  You will need to change your callsign and location at a couple places in the config.  Note this will disable the 192.168.88.1 interface so best to apply from winbox.

Your PC/router will connect as a bridged device and should get a IPv4 address via DHCP and a IPv6 address via SLAAC and/or /60 Prefix via DHPCv6 PD.

The below default config is verified on the newer dynadish5.  We suggest clearing the default config with:

/system reset-configuration no-defaults=yes

Then apply the below configuration.

Please note you’ll need to set a LAN IP if you desire access directly via IP and you will need to set the unit name.  Changing the default password and creating an account for yourself is suggested.  Please reach out should you have any questions.

/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyn channel-width=10mhz disabled=no \
frequency=5180 frequency-mode=superchannel mode=station-bridge  scan-list="HamWAN" \
ssid=HamWAN wireless-protocol=nv2 radio-name=$CALLSIGN-LOCATION
/interface vlan
add interface=wlan1 name=MGMT-20 vlan-id=20
/interface wireless channels
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" \
frequency=5920 list=HamWAN name=Sector1-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 120 degrees (south-east)" \
frequency=5900 list=HamWAN name=Sector2-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 240 degrees (south-west)" \
frequency=5880 list=HamWAN name=Sector3-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" \
frequency=5920 list=HamWAN name=Sector1-10 width=10
add band=5ghz-onlyn comment="Cell sites radiate this at 120 degrees (south-east)" \
frequency=5900 list=HamWAN name=Sector2-10 width=10
add band=5ghz-onlyn comment="Cell sites radiate this at 240 degrees (south-west)" \
frequency=5880 list=HamWAN name=Sector3-10 width=10
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" \
frequency=5920 list=HamWAN name=Sector1-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 120 degrees (south-east)" \
frequency=5900 list=HamWAN name=Sector2-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 240 degrees (south-west)" \
frequency=5880 list=HamWAN name=Sector3-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" \
frequency=5920 list=HamWAN name=Sector1-10 width=10
add band=5ghz-onlyn comment="Cell sites radiate this at 120 degrees (south-east)" \
frequency=5900 list=HamWAN name=Sector2-10 width=10
add band=5ghz-onlyn comment="Cell sites radiate this at 240 degrees (south-west)" \
frequency=5880 list=HamWAN name=Sector3-10 width=10
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" \
frequency=5920 list=HamWAN name=Sector1-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 120 degrees (south-east)" \
frequency=5900 list=HamWAN name=Sector2-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 240 degrees (south-west)" \
frequency=5880 list=HamWAN name=Sector3-5 width=5
add band=5ghz-onlyn comment="Cell sites radiate this at 0 degrees (north)" \
frequency=5920 list=HamWAN name=Sector1-10 width=10
add band=5ghz-onlyn comment="Cell sites radiate this at 120 degrees (south-east)" \
frequency=5900 list=HamWAN name=Sector2-10 width=10
add band=5ghz-onlyn comment="Cell sites radiate this at 240 degrees (south-west)" \
frequency=5880 list=HamWAN name=Sector3-10 width=10
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/system logging action
set 3 bsd-syslog=yes remote=44.98.254.1
/interface bridge add name=bridge-local
/interface bridge port
add bridge=bridge-local interface=ether1
add bridge=bridge-local interface=wlan1
/ip address 
add address=192.168.88.xxx/24 comment="default configuration" disabled=no interface=ether1 \
network=192.168.88.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=MGMT-20
/ip settings
set ip-forward=no
/ip upnp
set allow-disable-external-interface=no
/radius
add address=44.98.254.1
add address=44.98.254.1 secret=RADIUS-PW-56 service=login
/system identity
set name=$CALLSIGN-LOCATION
/system logging
add action=remote topics=info,warning,critical,firewall,error
/system ntp client
set enabled=yes primary-ntp=104.232.3.3 secondary-ntp=45.127.113.2
/user set [find name=admin] password=$CHANGEME
/user aaa
set accounting=yes default-group=read exclude-groups="" interim-update=0s use-radius=yes